Viewing remote dashboard in the browser

Subject of the issue

I have made Chrome as private as possible (blocking third party cookies, etc) and left Firefox standard. I can view the dashboard in Firefox but not in Chrome, where I just get a blank page. Can you tell me what I need to have set to view the page in Chrome?

Your environment

Ubuntu with latest Chrome / Firefox. Autipi as supplied, with internet connection.

Steps to reproduce

Expected behaviour

Same in both browsers

Actual behaviour

As described

Hi Martin

I am not exactly sure what you disabled in chrome, but the first thing on my mind is that javascript is required, but if that was your issue, a message should/would be visible on the screen telling you so.

I’m guessing that the developer console will tell what the issue is. I think you open it by tapping F12. If you see an error, you can post it here, then i may be able to tell you what the issue is.

Best regards
/ Malte

Thanks for the suggestion. Javascript is certainly enabled. I don’t think that I’ve disabled anything silly as all of my (many) other loaded pages work fine. I’ve tried clearing cache, rebooting, etc, etc but no luck.

However, yes, the console did give a clue.


However, not a clue that I’m able to resolve. Any more ideas please? :slight_smile:

Hi Martin

Not quite sure as this error usually seems to be related to the webserver, but you are the first to have the issue (as far as i know).

This is right?
Can you try a stock chrome, to see if it’s something outside chrome causing errors, or if it is the configuration changes you made?


I’ve tried Chrome in Incognito mode as this is the only “clean” way of doing that these days. It also gives me an empty page with the same error message.


Hi Tim

Is this or

I don’t know what is causing this, and i just tested using chrome (Version 67.0.3396.99 (Official Build) (64-bit)) in incognito and normal mode, and I can’t reproduce the issue.

What version of chrome are you using? (not that an older version would explain the issue though)

Do you have any agressive anti virus running?

Best regards