Server error 500 when reauthenticating device

Subject of the issue

Trying to accept new connection after re-flashing and I am getting a server error 500.

Steps to reproduce

Reflash device and reprovision.

Expected behaviour

Accepted connection.

Actual behaviour

An error occurred - HTTP Error: 500

Http failure response for 500 Internal Server Error

I should mention I opened a ticket but haven’t heard back yet. I also haven’t heard from AutoPi on another unrelated issue I opened 2 days ago?

Bump, anyone? I am surprised I haven’t heard back from support yet…

Hi @PhillipGardner,

Thank you for reaching out to us. Please expect around 24 hours response time on normal working days. I can see this ticket was submitted during the weekend, so the team will get back to you shortly.


That’s ok thanks and understood, my first ticket was created 5 days ago actually and still no response to this. I hope to hear from your support soon as I am still getting the server side error 500.

Things are ok now thanks for the amazing support @Peter and Nikola!

1 Like

We need a 1.24.2 image on the Github because I am having nothing but troubles since buying into this, the unit keeps failing to update surrounding the kernel update being applied. Failed apt-get due to missing GPG keys requiring manual intervention to fix.

Unfortunately got the error again after Nikola fixed it. Need to re-provision the device to hopefully finally be able to use it. Is support open today? Thanks?

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.