Dongle V2 is essentially garbage now

Thanks for not helping at all. This device turned into a paperweight and now it’s garbage.

Thanks for wasting my time and money.

I will never suggest your products to anyone and won’t suggest asking the community because I didn’t get help so why would I send others back to here.

Sorry, not sorry.

  • Noah

Hi Noah,

I’m very sorry to hear that you feel this way. May I ask you, what exactly is the issue that you’re experiencing? I would like to try and help you out in resolving the issue.

Best,
Nikola

I am also worried about my purchase. There seems to be very little activity in the forums and my purchase is not living up to my expectations and your media premises?

They left us high and dry over V2. I have only had MAYBE 3 people try to help me. After I transferred my device to another vehicle and an update it’s basically a brick.

The map doesn’t work right, I don’t think the conversion from KPH to MPH has been done or any other missed conversions in the gauges…

I have NEVER seen ANYONE do what they claim to do with remote entry stuff/OBD diagonistic /dashboard stuff…

it’s more like for an employer or creepy spouse tracking your every location and useless for the actual user.

I’ve posted about them!

I can’t get the V2 Dongle to read a 2015 Toyota 4Runner.

Hi Noah and Jim,

I am sorry to hear about your frustration, this is not the intend with our device.

The AutoPi can do all advertised and a lot more. Some of the functions require additional setup and configuration of your device, an example is communication with specific vehicle types.

While we do keep an eye on the forum from time to time, we recommend that you reach out to support@autopi.io, for more urgent matters. They typically respond within 24 hours on normal workdays. The forum is meant as a place for customers to assist each other with different projects and setup, so please reach out to support for faster help.

I’m sure we will get you back up and running in no time.

All the best
Peter

Hi Noah,

Based on what you’ve mentioned so far, I understand that the issue appeared after an update, is that correct? If that is indeed the case, can you try to explain what exactly changed? Which data fields aren’t you able to read anymore?

One note here is that there is already a conversion system setup. You can go over to your profile settings and select the Imperial units. This will convert the data that you’re looking to get converted.

Best,
Nikola

Hi,

I am very frustrated too with AutoPi. My Gen2 device is not usable with my Renault Zoe ZE50 (after moving from Zoe ZE40) :

Power settings are very hard to adjust. So the AutoPi remains ON long time after cut off the car. And it goes OFF when driving. These setting are for expert level and not for everyone.

Wifi is not active an I am unable to activate it through My.AutoPi web interface.

No data at all are read from buses. So the only information I get from AutoPi is the car location.

All that with previous and last release (march 10th, 2021).

Regards, vdjoux

I think I’m experiencing the same power off issue. Do you know what version of the firmware you’re on?

Maybe you and I can get it to work, but since I’ve never received help here, I may not beable to troubleshoot issues.

Anyway, what firmware version?

I have had it in imperial since I bought the device. I then had several posts on here about the gauges clearing showing Kilometers cause I’m not doing 200mph down a 25mph street…

Then you guys had an update as seen in the photo above it failed and then one day it worked. After that the zoom on the map was all F’d up, the map never updated the current location, basically after the update and swapping to a new car after a crash. No more trip data, it’s all lost I drove on a 500mile trip and captured ZERO of it. I went through another set of instructions from another post to create Triggers… to this day after I set it up some triggers never worked.


This thing doesn’t work unless you can walk me through the exact steps to get it to the first firmware where it actually worked and then do the later updates to see if it breaks again.

I bought the dongle to plug in my device into external power and it powers up eventually or not at all. and then Sleeps for no reason even though I hit postpone…

At least you get location information…

Fixing power issues without any information from buses could be very difficult.
How to find firmware version (something else than software update I think) ?

Yes, each time the power is on…