Cannot register dongle - "An AutoPi dongle with that id was not found."

Subject of the issue

Cannot register dongle.

Your environment

  • KS Alpha batch dongle

Steps to reproduce

  • Connect dongle
  • Connect to WiFi hotspot with phone (OK, but returned wrong PW a couple of times)
  • Setup dongle with SIM / APN (OK).
  • Verify data connection (OK)
  • Create my.autopi account (OK, but with small quirks)
  • Register dongle (not OK)

Expected behaviour

Well, I had hoped to register my AutoPi :wink:

Actual behaviour

Returns “An AutoPi dongle with that id was not found.” I’ve check and double checked the ID…
I’ve tried Safari on iPhone and Chrome on Windows - same result.
I’ve tried with the car running too, just in case.
I’ve waited a little while, in case the AutoPi needed time to upload data and/or register itself - about three hours or so, but the car has not been running all the time.


We are working on it :slight_smile:
I’l let you know once you can try again.

Best regards
/ Malte

Hi Jens

We found a minor issue - and fixed it.
(Also, some of quirks you experienced should be fixed aswell :slight_smile:)

Can you try registering it again?

Please let me know if you stil experience any issues.

Same result, but car has not been turned on. Should it?

No starting the car is not necessary.
I will take a closer look.

Thanks for the report.

Can you try registering your device again?

Whatever you did there worked - thanks!
I see the first trip now and some basic data.

1 Like