Can sniffing dump reads no data

Subject of the issue

Describe your issue here.
Trying to read can sniffing, Keyfob in on position or vehicle running. No matter what I try SIM card in and or connected to hotspot.

Your environment

  • What version is the dongle? (Find on software state page on
    Version 3

Steps to reproduce

Tell us how to reproduce this issue.
Tried on cloud based UI replicate same issue

Expected behaviour

Tell us what you expect should happen
Return a list of PID’s

Actual behaviour

Tell us what happens instead
Same error message all the time but on the map it does show pid messages not code like engine load etc…

Output of power.status command

If your issue is in any way related to the device shutting down or behaving in a unexpected way, please provide the output of the power.status command to help us diagnose the issue.

Run the command


in the terminal on, and paste the result here.

Do’s & dont’s

  • Do not write your unit-id anywhere.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.