Can analyzer doesnt work


i wanted to use the can analyzer to send the command for the start-stop system on my car but when i try to record it doesnt create a file and i dont get any information beside that it started and stopped the recording. I’m not sure what i’m doing wrong and i cant find anyting in the community or at google that would help me. The car is an Opel Corsa E (2018). Is there anything like a log that could tell me whats wrong? the protokoll i’m using “[6] ISO 15765-4 (CAN 11/500)” which seems to work for the logger and baudrate should also be correct.
Software is on the newest version

I think I might have the same issue.
I have a Mercedes 2015 B-klass which I am trying to scan for CAN commands, but when scanning I assume it is saved to a file? Why not saved to cloud?
and if so, where is it located on your device :confused:

I am struggling with kind of the same problem. I also tried to run it from the command line as obd.dump but still no success. Whenever I try from command line I get an error saying “CAN sending or receiving failed”.

I connected via ssh and found that there is an exception while executing that command. The last stack line is in line 610 as seen in the syslog.

Any ideas would be highly appreciated!


In my Seat Leon MK3 MY2015 it seems that doesnt work the can analyzer:


In not possible to achive any candump in my car?

Thanks in advance,

Hi @miguel1980,

We’ve given the CAN Analyzer an overhaul in the latest release of the AutoPi Core. If the problem persist after you’ve upgraded your software, please reach out to, they’ll be able to assist you with this.