AutoPi Access Point

AutoPi Access Point is not showing up

Hi, I was able to ssh into the AutoPi before. However, recently I was not able to even find the access point to connect to.

The only thing I remember doing was sudo apt-get upgrade then I had to turn off the AutoPi. When I tried turning it back on, I could not see and connect to the access point like usual. I tried rebooting several times and still no luck.

Did I mess something up? How can I go about fixing this? Is there some kind of reset that I can do?

Thanks for any help!

Hi Geo and all,

This case has been privately resolved on support@autopi.io

If anyone else had experienced similar issue here is what happened.
The issue here was that the sudo apt-get upgrade is what has caused the device to shut down.
Before making such changes please always make sure you know what you are doing.

This can be resolved by re-flashing the device.
Check what device model you have and which Board Version.
If you have purchased the device through AutoPi you can follow this guide: Reflashing your device | AutoPi Documentation

If you require assistance or have any questions you can reach out to support@autopi.io

Alexandra