Unable to use 4G/LTE

Subject of the issue

Unable to use 4G/LTE for connecting to AutoPi. Tried almost all Indian SIMS but system is throwing an error saying NO SIM PRESENT. Tried all the commands but no use.

Your environment

Internet explorer as well as Chrome

  • What version?

Steps to reproduce

Try using any Indian SIM and connect to AutoPI

Expected behaviour

Should be connected to AutoPI cloud

Actual behaviour

No connection. It seems SIM is not recognized

Hi @puppala

Typically when the SIM is not recognized, its because of misorientation of the SIM. Please note that on your edition the “triangle” end of the sim needs to point out of the device, as shown in this guide (step 1):

If it keeps bugging you, please also see this troubleshooting guide:


Hi Peter, Thank you for your suggestion. I did insert the SIM correctly,and followed all the steps that were mentioned. It didn’t work, then I raised this issue. Yesterday after upgrading the software to latest, SIM is recognized and working. Now the issue is, after couple of minutes, AutoPi network is not available. Any suggestions please…

Hi @puppala

Glad to hear that you got the sim working.

I’m going to mark this one as solved. Can you open up a new thread with the issues you see and what you have done in order to debug this? This will make it much easier for us to help investigate.

Have a nice weekend.