[SOLVED] Not wake up from sleep with SMS anymore

autopi-dongle
#1

Subject of the issue

Not wake up the dongle with SMS anymore?

Your environment

2019.03.01

Steps to reproduce

Tell us how to reproduce this issue.

Expected behaviour

Actual behaviour

The Autopi dongle not wake up when send SMS anymore ?
What could the problem be?
Regard Jörgen

Do’s & dont’s

  • Do not write your unit-id anywhere.
#2

I have the same issue …

#3

Hi,

We’ve made it configurable to enable this feature again.

If you go to settings->dongles->advanced->power there is a new section called “modem”

“Put modem into lower power mode during sleep? When enabled it is no longer possible to wakup device on SMS.”

Just disable this if you want to wake up your device from SMS

best
Peter

2 Likes