Hook Vs. Returner

Hi there,

I had some feedback about the UI, in this tutorial you:

  1. Create some custom code with type ‘returner’, named “my_returner”
  2. Create a hook in a service that points to the returner: “my_returner”
  3. Add a returner to the workflow, pointing to “my_returner”.

My guess is that the workflow column should be renamed hook, that’s what the code treats it as, and (I guess in the tutorial) . If the screenshots were re-done I would also use two distinct names. When I was ready to move on my own, from the tutorial I started renaming things and forget about the “hook” part and it took me 2 hours to figure out why things were broken, and even now I still can’t get things to full work if everything isn’t named “my_returner”.