Change name of the dongle

Subject of the issue

i want or need change the name of the dongle

Your environment


Steps to reproduce

Try to change name by different way

Expected behaviour

Need to save, so, need this bottom activate

Actual behaviour

Bottom to save new name stay grey and not active

Anybody as the same issue ?

Hi @Remy_Tsuihiji,

Thank you for reporting this.

We’ve found an issue releated to some changes made in the settings page, causing the page not to be saveable.

This has been fixed and will be resolved in the next release of the AutoPi Cloud.

Sorry for the inconvenience caused.


1 Like

Thank’s Peter !
Good job !!!
:slight_smile: :sunglasses:

1 Like