AutoPi shut up now

Hi

Since the latest update my autopi started talking.
That is really anoying and I would like to shut it off.
Anyone knows how to do that?

Thx.

1 Like

Uncheck this in settings

/Mats

2 Likes

Thx. Mats.
I can’t find this screen in the autopi cloud app. Do you have a url?

Hi
Hope this help :slight_smile:

1 Like

Yes that certainly helped, thx :slight_smile:

2 Likes