Autopi dongle is on in car but offline on the cloud

#1

Subject of the issue

AutoPi Dongle is on in the car and hotspot working fine
But on cloud it is offline.
This has happend sometime after the last update?

Your environment

  • What browser are you using?
    Chrome
  • What version?

Steps to reproduce

Tell us how to reproduce this issue.

Expected behaviour

Tell us what you expect should happen

Actual behaviour

Tell us what happens instead

#2

@jorgeli
Maybe your SIM card is not connected.

@plord
@Malte I have a question:
How did you config the power ?
I want he stay awake when the power is on
How do you do ?

#3

I currently have -

#4

@plord
Thanks.
But it is not drain the battery ?
No matter with that ?

#5

The autopi will shutdown when 12V battery goes low … but I do want to tweak these settings over time.

1 Like
#6

Ticking the “Aux Battery Saver” hopefully keeps everything healthy too. The car will top up the 12v battery from the traction battery as needed. It certainly gives me more confidence to have long sleep delays.

1 Like
#7

Hi
Hotspot frpm Autopi was working so no problem with sim card .
But when i go to teh cloud it was not online

1 Like
#8

maybe you should to re-registred the autopi.
i had same problem before, because I had crashed the autopi, and I had to re flashed the dongle. then, I had same problem. all was ok but not on the cloud.
autopi team can/should do it if the problem is that

#9

It is not all the time but now it happend again.
I drive home from work 50km the hotspot was active but it has not get data to the cloud ,
Next time i drive the car again and then start register ,

#10

Having the same issue, but with a freshly unpacked Gen 2.
Hotspot working fine, status claims it’s connected to cloud, but cloud can’t see it and has stale status from 4.4., i assume from when it went through QC at autopi, before shipping.

#11

I’ve noticed the Cloud API token in settings is set to a completely different UUID than my dongle’s. Is that normal?

#12

Nope, Cloud API token has nothing to do with it.

It looks like it got stuck in some kind of an update loop, possibly going to sleep mid-update, then restarting the update, going to sleep mid-update again etc.

It eventually managed to update, and the cloud seems to be receiving the data. But i seem to have a different issue now (well, it might actually be the same one) - it keeps going to sleep after a while (inactivity-triggered), even if the car is on. I was under the impression Autopi doesn’t go to sleep without an RPM PID anymore, if you select BEV as the car type? Or did i misunderstand that, and the BEV RPM issue is still not resolved?

1 Like
#13

Yes i have still the same problem sometime.
It is online in the logg but no data when charge and sometime it is .
So this is not good :face_with_raised_eyebrow:

#14

Just happened to me again.

I had the autopi on default power settings, but with no deep sleep for modem. The car was parked. It used up the battery in 16 hours (the battery was at 12.6V at 01:56 on the graph, and at 12.2V at 17:56):

just from waking up on its own every 2.5 hours or whatever the default is. It then went into hibernation. I then went on a drive between 21:00 and 23:00. When i got back home, it turned out it never contacted the cloud again. Moments ago, i went downstairs again, checked if it powers on with the car - it does - whether it has 4G connectivity - it does - and whether i can access the internet through the hotspot - and i can.

But, still nothing from the cloud.

As it went to sleep, i woke it up again, and again, and after 4 attempts - no dice, still no contact from the cloud. This amount of unreliability + the really bad battery life with just the modem running are starting to sour this whole thing for me, only 2 days into my Autopi ownership…

#15

Even the dashboard is unreliable and sometimes takes 3-4 force refreshes to load the data (on my home network)… Nothing seems to work quite right today.

#16

I have had this issue for a looooong time, never got it resolved, it does not go online for long times.
According to the page right now, it was online last about 6 hours ago, when we were asleep and not using the car. Then my wife went for a drive 2 hours ago. Not online, I just tried sending an SMS to wake it up, but it does not come online on web.
I have set the Powemanagment for modem to not go into Deep sleep.

Quite annoying.

2 Likes