Auto.pi minion offline announcement [Solved]

Subject of the issue

Hi, everytime I turn the ignition on I get an announcement about minion is offline, and 4g is offline.
How can I disable these messages?

Your environment

My version is 2021.03.10

Steps to reproduce

Tell us how to reproduce this issue.

Expected behaviour

Tell us what you expect should happen

Actual behaviour

Tell us what happens instead

Output of power.status command

If your issue is in any way related to the device shutting down or behaving in a unexpected way, please provide the output of the power.status command to help us diagnose the issue.

Run the command

power.status

in the terminal on local.autopi.io, and paste the result here.

Do’s & dont’s

  • Do not write your unit-id anywhere.

Can I expand on this and offer suggestion/feature request related?

Right now, you can only turn audio announcements on/off; it’s global.

It’d be much more helpful if we could tweak these individually in the GUI with a checkbox. eg,

minion status: [ ] online [ ] offline
network 4G:    [ ] online [ ] offline
hibernation:   [ ] entering 
etc

(i can’t remember all the messages right now). For me, i’d like to be able to turn off most messages, other than when they’re really important to me (realizing what’s important is different for each individual).

I’ve had to shut off the announcements altogether, but would have liked to have left some of them still activated.

Hi all,

@zivrot: As per explained by @d2inco audio announcement can be disabled from the AutoPi Cloud->advanced settings->Audio->Speak Alerts

@d2inco: Really cool idea, about individually selectable announcements. We have added this to our roadmap. I cannot say exactly when it will be implemented but keep an eye out for the software update release notes.

best
Peter

1 Like

Thanks for the support and the FR!

Regards,
Ziv

I don’t understand why the question is about turning off the announcement and not solving why the Minion and 4g are offline. Shouldn’t they be online?